Processing
Knowledge Base 
Search the Knowledge Base for

Here you can search and view our site Knowledge Base.
To find a specific article, use KB-article number format (ex. KB-1)

Article number: Article number: kb-72
Q. Why do e-mails with attachments not work?

A. 1. The server is designed to block attachment types which are seen as a danger if they are not zipped up.

Some attachment types that are blocked are: .bat .src .exe. The reason for this is that your mailbox would be flooded every day with viruses if this was not in place. A few attachments that are fine without zipping up are: .gif .jpg .html .pdf. Unfortunately, there is no way to turn this off so your only option is to zip your attachment or doing the below.

2. Another reason could be the size of the attachment if you're sending an attachment that is 5 MB or larger, it will fail due to the size.

If you are sending it from webmail this limit is less than 2 MB. A better option to get around these limits would be to upload the file to your site and give out the link instead. You could even password protect so the public cannot view or access the file.

This page has been viewed 1246 times

Other questions in this category Other questions in this category
1. I cant send email (viewed 4019 times)
2. What exactly is space and bandwidth/data transfer? (viewed 3824 times)
3. Backup Data (viewed 3728 times)
4. What is SSL (viewed 3527 times)
5. What transfer type should I choose? (viewed 1566 times)
6. How do I retrieve my email? (viewed 1539 times)
7. Where can I get free ftp software? (viewed 1453 times)
8. Do you offer auto responders? (viewed 1441 times)
9. My site is getting really big I think I need a dedicated server can you help? (viewed 1438 times)
10. What is Virtual Hosting (viewed 1437 times)

Return to Search

PhP Upgrades Completed
01-16-2018
All servers have been updated to include Php 5.5.x Thru Php 7.0 If you require a specific php version other than what is assigned to your all Wordpress installations will need to update permissions and or database passwords in some rare cases of very old wordpress installs you will need to reinstall wordpress entirely. Wordpress plugins must be updated and or deactivated if they will not function with this version of php.
Wordpress
02-13-2013
All Clients using wordpress just a reminder it is critical that you check your wordpress software and all plugins associated with it and update them as needed for the security of your website. If you are using wordpress software please check your installation at once for updates.